Get the app for your adapter

Automatic

Works with Automatic Pro and Lite adapters

Automatic Classic

Works with 1st and 2nd gen adapters

Also for USAA and Liberty Mutual

Supported cars and smartphones

Works with most cars since ‘96
Supported Apple iPhones
  • iPhone 5 and newer
  • iOS 10+
Supported Android Phones
  • Most phones running Android 5.0+
  • Alcatel One Touch Fierce and BLU phones not supported

Your cart

× Close
Total
Shipping and discount codes are added at checkout.